Packages
Browse and discover packages for the Erlang ecosystem
All Packages
All Packages
612 found-
Format and parse HTTP-date timestamps for HTTP headers like Date, Last-Modified, and Expires (RFC 9110)
Updated 1 month ago
129recent downloads -
A resilient Elixir client for the Sōzu HTTP reverse proxy.
Updated about 8 years ago
127recent downloads -
Receive Bitcoin transactions over HTTP in a concise and efficient binary serialisation format.
Updated about 5 years ago
127recent downloads -
HTTP requests for sick people!
Updated about 9 years ago
126recent downloads -
ParsEx is an Elixir HTTP Client for communicating with Parse.com's Restful API
Updated about 12 years ago
125recent downloads -
RFC 7231 HTTP date parsing/formatting library
Updated about 6 years ago
125recent downloads -
Library that generates short links for the given coordinates iex> OsmShortlink.generate_link(51.5110,0.0550, 9) "http://osm.org/go/0EEQjE--" iex> OsmShortlink.link_to_coordinates("http...
Updated about 5 years ago
123recent downloads -
HTTP client for the NBP Web API (Polish National Bank exchange rates and gold prices), built on Req.
Updated 3 months ago
123recent downloads -
The NervesHub HTTP client connection
Updated about 6 years ago
121recent downloads -
Simple HTTP client to power API wrappers written in Gleam
Updated about 3 years ago
121recent downloads -
AI integrations for Arke. Exposes an Arke project to MCP-capable agents over Streamable HTTP.
Updated 4 months ago
120recent downloads -
http monad library
Updated about 7 years ago
120recent downloads -
Generic graphql HTTP and websocket transports for Cowboy
Updated about 2 years ago
120recent downloads -
Update firmware on a Nerves device over HTTP
Updated about 9 years ago
120recent downloads -
A client for the Mixpanel HTTP API. See mixpanel.com.
Updated about 11 years ago
120recent downloads -
HTTP Client for GleamRPC
Updated about 1 year ago
119recent downloads -
A client for Datadog's HTTP API, useful for building integrations.
Updated about 3 years ago
118recent downloads -
This plug allows manipulation of HTTP response headers
Updated about 11 years ago
118recent downloads -
Generic, exchange-agnostic paper trading and simulated-execution engine for Elixir. Pure functional core: portfolio state, execution attempts, positions, and orders. No HTTP, no database, no Polyma...
Updated 2 months ago
118recent downloads -
A circuit breaker for HTTP requests to external services in Elixir.
Updated about 9 years ago
117recent downloads -
A simple wrapper to the command line interface for the [Growl OSX notification system](http://growl.info/)
Updated about 8 years ago
117recent downloads -
A smoother way to send HTTP requests in Gleam with Axios-like APIs
Updated about 2 years ago
115recent downloads -
General-purpose HTTP mock server developed by Dream - provides both streaming and non-streaming endpoints for testing HTTP clients
Updated 6 months ago
115recent downloads -
Elixir vector database: collections, points (upsert/get/delete), exact k-NN (cosine, L2, dot product), optional DAZO index (HNSW-style + IVF), Nx batch re-rank, file persistence, and optional HTTP ...
Updated 8 months ago
115recent downloads -
AgentSea MCP: a Model Context Protocol client with stdio and streamable-HTTP transports.
Updated 3 months ago
114recent downloads -
An Elixir client for Consul's HTTP API
Updated about 8 years ago
111recent downloads -
RFC 9530 Digest Fields for Elixir: build, parse, and verify Content-Digest, Repr-Digest, and Want-* headers.
Updated 2 months ago
111recent downloads -
RFC 9421 HTTP Message Signatures for Elixir: create and verify signatures over HTTP message components with strict signature-base canonicalization.
Updated 2 months ago
111recent downloads -
Macula HTTP/3 Mesh SDK - Client library for building distributed applications
Updated 10 months ago
110recent downloads -
Erlang HTTP client application
Updated about 10 years ago
110recent downloads