Packages

Parser and serialization implementation of Structured Field Values for HTTP (RFC 9651, backwards compatible to RFC 8941)

Current section

2 Dependants

Jump to

Packages depending on structured_fields

2 packages
  • http_digest_fields v1.0.1 requires >= 1.0.0 and < 2.0.0

    HTTP Digest Field (RFC 9530) header value helper functions

    Updated 1 week ago

    182
    recent downloads
  • generic_http_message_signatures v1.0.1 requires >= 1.0.0 and < 2.0.0

    HTTP Message Signatures (RFC 9421) helper functions

    Updated 1 week ago

    172
    recent downloads
2 packages of 2 total

Checksum

Dependency Config

mix.exs

rebar.config

Gleam

erlang.mk

Package Details

Downloads Last 30 days, all versions
0 10 20 30 40

this version

74

yesterday

7

last 7 days

34

all time

192

Last Updated

Oct 17, 2026

License

MIT

Build Tools

gleam

Publisher

michaelkohler michaelkohler