plug_content_security_policy 0.1.1

A Plug module for inserting a Content Security Policy header into the response. Supports generating nonces as specified in CSP Level 2.

Maintainers

Christian Wesselhoeft

Links

License

ISC
  • 23
    downloads
    this version
  • 0
    downloads
    yesterday
  • 10
    downloads
    last 7 days
  • 24
    downloads
    all time

Versions

Dependencies

Config

mix.exs

Build Tools

mix

Owners