app_version_validator 0.1.0

Basic App Version validation against an minimum requirement for an API.

This should be useful if your API requires a minimum App version to be making the calls. If the App version is below the minimum requirement, the plug will return a http status of 418.

Links

License

MIT
  • 974 974
    downloads
    this version
  • 0 0
    downloads
    yesterday
  • 3 3
    downloads
    last 7 days
  • 974 974
    downloads
    all time

Versions (1)

Dependencies (1)

Audit Logs

  • 2018-04-17 Publish documentation for release 0.1.0
  • 2018-04-17 Publish release 0.1.0
  • 2018-04-17 Publish documentation for release 0.1.0
  • 2018-04-17 Publish release 0.1.0
  • 2018-04-17 Publish release 0.1.0
  • 2018-04-17 Publish release 0.1.0
  • 2018-04-17 Publish documentation for release 0.1.0
  • 2018-04-17 Publish documentation for release 0.1.0
  • 2018-04-17 Publish release 0.1.0
  • 2018-04-17 Publish documentation for release 0.1.0

Config

mix.exs

Checksum

Build Tools

mix

Owners

Publisher

pollingj

Dependents (0)