Packages
Browse and discover packages for the Erlang ecosystem
All Packages
All Packages
616 found-
Parallel HTTP requests for etude
Updated about 9 years ago
91recent downloads -
MASQUE: Proxying UDP in HTTP (RFC 9298) for Erlang
Updated 3 months ago
90recent downloads -
A Plug for HTTP basic authentication that's also easy to configure
Updated about 7 years ago
90recent downloads -
A plug for responding to HTTP probe requests.
Updated about 2 years ago
90recent downloads -
HPACK implementation for Elixir
Updated about 10 years ago
90recent downloads -
Parse and create HTTP messages
Updated about 9 years ago
89recent downloads -
A store for http_cache that uses native OTP capabilites
Updated about 3 years ago
89recent downloads -
Elixir bindings for etcd's HTTP API.
Updated about 10 years ago
89recent downloads -
Gleam bindings to Erlang's built in HTTP server, httpd
Updated 3 weeks ago
89recent downloads -
Yield 421 Error on HTTP/2 wrong host in connection.
Updated about 3 years ago
88recent downloads -
Elixir Plug for authenticating HTTP requests using AWS Signature V4.
Updated about 9 years ago
88recent downloads -
The 'do nothing' HTTP client for Elixir.
Updated about 10 years ago
88recent downloads -
Tesla middleware for request deduplication - Prevents concurrent identical HTTP requests from causing unexpected side effects such as double charges, duplicate orders, or race conditions.
Updated 6 months ago
85recent downloads -
Local multilingual sentence embeddings (Rustler NIF or Ollama HTTP backend)
Updated 1 week ago
85recent downloads -
HTTP Digest Field (RFC 9530) header value helper functions
Updated 1 month ago
85recent downloads -
A simple and naïve attempt at an elixir client for the Pingboard API.(http://docs.pingboard.apiary.io/#)
Updated about 9 years ago
84recent downloads -
An Elixir HTTP client for interacting with the Roku IAP REST API
Updated about 9 years ago
84recent downloads -
Handle Slack slash command and interactive message HTTP requests in Elixir
Updated about 9 years ago
83recent downloads -
Engine execution runtime for Lemon agents: the Engine behaviour, engine registry and scheduler, per-conversation launch locks and session resumption, plus the HTTP and SMS ingress surfaces that are...
Updated 1 month ago
83recent downloads -
This package adds an HTTP header to all Plug responses, to spread good will and compassion throughout the Web.
Updated about 8 years ago
83recent downloads -
HTTP Metadata inspector
Updated about 10 years ago
83recent downloads -
A library for storing cookies in a jar and sending them with HTTP requests.
Updated about 2 years ago
80recent downloads -
HTTP Message Signatures (RFC 9421) helper functions
Updated 1 month ago
78recent downloads -
An Ecto changeset validator for HTTP and HTTPS URLs.
Updated 1 month ago
78recent downloads -
A Slack wrapper for Elixir Requires an active account with Slack (http://slack.com).
Updated about 10 years ago
76recent downloads -
Phoenix adapter for HTTP/1.1, HTTP/2, and HTTP/3 (QUIC). Bandit for TCP, quic_h3 for UDP.
Updated 3 weeks ago
75recent downloads -
Debouncer with HTTP client support.
Updated about 1 year ago
75recent downloads -
An HTTP client for the Beanstalk API written in Elixir.
Updated about 10 years ago
74recent downloads -
An ISO 8583 library for Elixir with field definitions, encoding/decoding, transaction processing, and pluggable transports (TCP, HTTP, UDP).
Updated 7 months ago
74recent downloads -
HTTP client make using Tesla for integrating with the Bitrix24 API
Updated about 2 years ago
74recent downloads