Packages

Browse and discover packages for the Erlang ecosystem

All Packages

651 found
  • HTTP Digest Field (RFC 9530) header value helper functions

    Updated 3 weeks ago

    203
    recent downloads
  • Elixir library for generating HTTP clients from OpenAPI V3 json specifications

    Updated about 4 years ago

    201
    recent downloads
  • HTTP Message Signatures (RFC 9421) helper functions

    Updated 3 weeks ago

    201
    recent downloads
  • A REST toolkit for building highly-scalable and fault-tolerant HTTP APIs with Elixir

    Updated about 9 years ago

    200
    recent downloads
  • Erlang client library for the AT&T M2X (http://m2x.att.com) API. AT&T M2X is a cloud-based fully managed time-series data storage service for network connected machine-to-machine (M2M) devices and ...

    Updated about 10 years ago

    198
    recent downloads
  • Implementation of VROOM (Vehicle Routing Open-Source Optimization Machine) HTTP client

    Updated about 5 years ago

    198
    recent downloads
  • A scriptable HTTP server for testing

    Updated about 7 years ago

    196
    recent downloads
  • WebSocket-first Elixir framework with auto-generated HTTP MCP APIs

    Updated 4 months ago

    196
    recent downloads
  • Powerful tool to avoid N+1 DB or HTTP queries

    Updated about 7 years ago

    196
    recent downloads
  • Shot is a small HTTP client library

    Updated about 5 years ago

    196
    recent downloads
  • Parser and serialization implementation of Structured Field Values for HTTP (RFC 9651, backwards compatible to RFC 8941)

    Updated 3 weeks ago

    194
    recent downloads
  • A runtime-configurable HTTP reverse proxy based on Bandit.

    Updated 5 months ago

    194
    recent downloads
  • Vite dev server SSR backend for LiveReactIslands. Provides development-mode server-side rendering of React components via HTTP communication with Vite.

    Updated 1 month ago

    193
    recent downloads
  • Wrapper library for the Pokeapi [http://pokeapi.co](http://pokeapi.co/)

    Updated about 9 years ago

    193
    recent downloads
  • Bellboy is HTTP client library for send SMS by different services like Plivo, Twilio, Nexmo

    Updated about 5 years ago

    192
    recent downloads
  • Provides HTTP status codes in a human-readable way

    Updated about 1 year ago

    192
    recent downloads
  • `Pprof` serves via its HTTP server fprof profiling data in the format expected by the pprof visualization tools for Elixir.

    Updated about 3 years ago

    188
    recent downloads
  • This library deals with Japanese holiday information. 内閣府が提供する祝日の csv データ (http://www8.cao.go.jp/chosei/shukujitsu/syukujitsu_kyujitsu.csv) を利用しています.

    Updated about 8 years ago

    185
    recent downloads
  • Nerves System - Intel Galileo Gen2 http://www.intel.com/content/www/us/en/embedded/products/galileo/galileo-overview.html

    Updated about 10 years ago

    184
    recent downloads
  • Generic graphql HTTP and websocket transports for Cowboy

    Updated 2 weeks ago

    184
    recent downloads
  • AI integrations for Arke. Exposes an Arke project to MCP-capable agents over Streamable HTTP.

    Updated 1 day ago

    184
    recent downloads
  • Elixir SDK for T3 Code MCP, HTTP, WebSocket RPC and CLI

    Updated 5 days ago

    183
    recent downloads
  • HTTP Request & Response Server. An incomplete clone of https://api-public.sandbox.pro.coinbase.com for mocking (testing) purposes

    Updated about 5 years ago

    183
    recent downloads
  • A Plug-based implementation of the OCI Distribution Specification (v2) registry server for Elixir applications. Provides a compliant HTTP API for container image distribution, supporting pull, push...

    Updated about 1 year ago

    183
    recent downloads
  • An HTTP client for JSON API.

    Updated about 6 years ago

    182
    recent downloads
  • Gleam bindings to gun, the HTTP/1.1, HTTP/2 and Websocket client

    Updated about 3 years ago

    182
    recent downloads
  • WireMock-style HTTP mock server for Gleam - core API: stubs, requests, and mock server lifecycle

    Updated 2 months ago

    180
    recent downloads
  • CouchDB HTTP authorization package

    Updated about 1 year ago

    180
    recent downloads
  • Google REST API client for Elixir. OAuth2 (authorize, token, refresh) plus service-account JWT bearer, Finch + Jason HTTP, and structured errors. Search Console, GA4 Admin/Data, AdSense Management,...

    Updated 1 month ago

    180
    recent downloads
  • Gleam bindings to Erlang's built in HTTP server, httpd

    Updated 2 months ago

    179
    recent downloads
Showing 331–360 packages of 651 total