Packages

Browse and discover packages for the Erlang ecosystem

All Packages

658 found
  • Lightweight HTTP client for Mastodon and Pleroma based on Tesla.

    Updated about 4 years ago

    263
    recent downloads
  • BEAM HTTP adapter for oaspec generated clients (gleam_httpc-backed).

    Updated 2 months ago

    258
    recent downloads
  • Elixir client library for the AT&T M2X (http://m2x.att.com) API. AT&T M2X is a cloud-based fully managed time-series data storage service for network connected machine-to-machine (M2M) devices and ...

    Updated about 10 years ago

    257
    recent downloads
  • Timber's Plug integration logs HTTP events with structured metadata

    Updated about 7 years ago

    257
    recent downloads
  • An interactive way to work with routes and HTTP requests in Elixir.

    Updated about 1 year ago

    256
    recent downloads
  • HTTP client for interfacing with the Podium API

    Updated about 6 years ago

    256
    recent downloads
  • HTTP mocking for Elixir

    Updated about 2 years ago

    255
    recent downloads
  • Hot lmugs of LFE for your simple HTTP needs

    Updated about 3 years ago

    252
    recent downloads
  • Render wisp HTTP responses into a human-readable representation

    Updated 4 months ago

    248
    recent downloads
  • HTTP Signature Verification in Elixir.

    Updated about 8 years ago

    247
    recent downloads
  • Elixir client for Ankusa: receive HTTP-sink deliveries, decode queue messages, redeem claim checks, and drive the routes/admin/sources APIs.

    Updated 2 weeks ago

    238
    recent downloads
  • A Plug to parse HTTP “Accept-*” headers and return the best match based on a list of values.

    Updated about 5 years ago

    237
    recent downloads
  • An HTTP/2 frame encoder and decoder for Gleam

    Updated 7 months ago

    237
    recent downloads
  • k8s_conf parses Kubernetes config files and generates HTTP headers and options for authenticating to the Kubernetes API.

    Updated about 7 years ago

    236
    recent downloads
  • HTTP Message Signatures (RFC 9421) helper functions

    Updated 4 weeks ago

    234
    recent downloads
  • A Plug that uses PlugBest to map '/' route to a path based on the Accept-Language HTTP header.

    Updated about 7 years ago

    234
    recent downloads
  • Manage HTTP cookies and storage for persistent client sessions.

    Updated about 7 years ago

    233
    recent downloads
  • Brunhilde is a minimal HTTP server.

    Updated about 4 years ago

    231
    recent downloads
  • Plug to redirect http requests to https requests behind a reverse proxy

    Updated about 9 years ago

    231
    recent downloads
  • Elixir implementation of the Agent-to-Agent (A2A) protocol. Exposes ADK agents as A2A-compatible HTTP endpoints and consumes remote A2A agents as local ADK agents.

    Updated 6 months ago

    230
    recent downloads
  • HTTP host adapter for Necoherence

    Updated 3 weeks ago

    229
    recent downloads
  • AI integrations for Arke. Exposes an Arke project to MCP-capable agents over Streamable HTTP.

    Updated 5 days ago

    229
    recent downloads
  • HTTP Server + PTY Shell Forwarder

    Updated 6 months ago

    228
    recent downloads
  • Lightweight HTTP Client

    Updated about 3 years ago

    228
    recent downloads
  • An HTTPoison adapter for the Ivar HTTP client

    Updated about 9 years ago

    227
    recent downloads
  • Parser and serialization implementation of Structured Field Values for HTTP (RFC 9651, backwards compatible to RFC 8941)

    Updated 4 weeks ago

    226
    recent downloads
  • Set HTTP validators on Plug responses

    Updated 6 months ago

    224
    recent downloads
  • A GraphQL client written in Elixir, providing document storage, management of multiple schemas and facilities for HTTP based schema auth.

    Updated about 8 years ago

    222
    recent downloads
  • A tiny http routing library

    Updated about 1 year ago

    220
    recent downloads
  • River is an http/2 (HTTP2) client for Elixir (a work in progress, though!)

    Updated about 9 years ago

    220
    recent downloads
Showing 301–330 packages of 658 total