Packages

Browse and discover packages for the Erlang ecosystem

All Packages

90 found
  • JSON Object Signing and Encryption (JOSE) for Erlang and Elixir.

    Updated 10 months ago

    3 455 265
    recent downloads
  • Implementation of RFC 8949 (Concise Binary Object Representation)

    Updated 5 months ago

    285 929
    recent downloads
  • Cloud Storage JSON API client library. Stores and retrieves potentially large, immutable data objects.

    Updated about 1 year ago

    198 785
    recent downloads
  • An Elixir rule engine where rules are json objects. The judge gives verdicts on any rule matches for a provided json payload.

    Updated about 3 years ago

    13 379
    recent downloads
  • TOON (Token-Oriented Object Notation) encoder and decoder for Elixir. A compact data format optimized for LLM token efficiency, achieving 30-60% token reduction compared to JSON while maintaining r...

    Updated 11 months ago

    10 836
    recent downloads
  • Google Wallet API client library. API for issuers to save and manage Google Wallet Objects.

    Updated about 1 year ago

    7 141
    recent downloads
  • Extend Ecto with value object, type, and migration helpers

    Updated 4 weeks ago

    5 147
    recent downloads
  • DurableServer provides durable, distributed GenServer processes backed by object storage.

    Updated 1 month ago

    4 351
    recent downloads
  • Durable Objects for Elixir - persistent, single-instance objects accessed by ID. Provides stateful, persistent actors with automatic lifecycle management.

    Updated 7 months ago

    2 886
    recent downloads
  • Type-safe, domain-specific object IDs with Ecto integration

    Updated 1 month ago

    2 543
    recent downloads
  • Extracts all /Info and /Metadata objects from a PDF binary using Regex and with zero dependencies.

    Updated about 2 years ago

    2 030
    recent downloads
  • Google Cloud Storage JSON API client library. Stores and retrieves potentially large, immutable data objects.

    Updated 3 months ago

    1 883
    recent downloads
  • CLI tool for ExStorageService S3-compatible object storage

    Updated 11 hours ago

    1 877
    recent downloads
  • Data structures for various HOL objects and TH0/1 parser.

    Updated 1 month ago

    1 806
    recent downloads
  • An Elixir library for working with large objects in PostgreSQL databases.

    Updated 4 months ago

    1 439
    recent downloads
  • A bridge between Glamorous Toolkit (GT) and the BEAM VM, enabling remote code evaluation, object inspection, and Phlow view rendering.

    Updated 3 weeks ago

    1 133
    recent downloads
  • Holder-side companion signer for the Bounded Authority Protocol — signs protocol objects (holder proofs, boundary anchors, grants, key transitions) through a local key handle over the protocol's ...

    Updated 1 week ago

    1 074
    recent downloads
  • Simple image classification, embedding, object detection, segmentation, background removal, captioning, and zero-shot classification for the `image` library. Powered by Bumblebee and Ortex with str...

    Updated 4 months ago

    984
    recent downloads
  • Cloud Video Intelligence API client library. Detects objects, explicit content, and scene changes in videos. It also specifies the region for annotation and transcribes speech to text. Supports bot...

    Updated about 1 year ago

    975
    recent downloads
  • S3-compatible object storage server as a Plug-based Elixir library.

    Updated 1 month ago

    738
    recent downloads
  • An S3-compatible object storage client built on the livery client

    Updated 2 weeks ago

    572
    recent downloads
  • Embeddable content-addressed object storage for Elixir applications

    Updated 11 hours ago

    552
    recent downloads
  • Use Google Spreadsheets as storage for Ecto objects.

    Updated 3 months ago

    525
    recent downloads
  • A library for object detection and seamless YOLO model integration in Elixir

    Updated about 1 year ago

    492
    recent downloads
  • An Ash extension to use object IDs as primary and foreign keys.

    Updated 2 months ago

    469
    recent downloads
  • Build filtred and sorted Ecto.Query struct from object based queries.

    Updated about 5 years ago

    468
    recent downloads
  • Agent2Agent (A2A) protocol: core objects, client and server

    Updated 1 week ago

    438
    recent downloads
  • Parse and manipulate iCalendar (RFC5545) and vCard objects (RFC6350)

    Updated about 8 years ago

    389
    recent downloads
  • A modern Elixir client for Weaviate vector database with support for collections, objects, batch operations, GraphQL queries, and vector search. Includes health checks and friendly error messages f...

    Updated 9 months ago

    338
    recent downloads
  • Length-Object-Binary (LOB) Packet Encoding

    Updated 3 weeks ago

    336
    recent downloads
Showing 1–30 packages of 90 total